karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: [karaf 4.2.0.M2] -
Date Tue, 30 Jan 2018 07:41:54 GMT
I bet on Java9. We gonna fix these warnings for 4.2.0.

Thanks for the report !

Regards
JB

On 01/30/2018 08:40 AM, Jean-Baptiste Onofré wrote:
> Hi,
> 
> OK, did you enable the illegal access warnings ?
> 
> By the way, are you using Java8 or Java9 ?
> 
> Regards
> JB
> 
> On 01/30/2018 08:14 AM, Francois Papon wrote:
>> Hi JB,
>>
>> echo $TERM => xterm-256color
>>
>> I tried on Karaf 4.2.0.M1 and have the same error.
>>
>> François
>>
>>
>> Le 30/01/2018 à 10:22, Jean-Baptiste Onofré a écrit :
>>> echo $TERM
>>
> 

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message