karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: [jira] [Commented] (KARAF-4263) Require JDK 1.8
Date Tue, 12 Jan 2016 14:52:53 GMT
Agree, I just meant that we won't need to update Jenkins, just the 
pom.xml and source ;)

Regards
JB

On 01/12/2016 03:49 PM, Achim Nierbeck wrote:
> build is ok, but set the source and target to 1.8 as Pax-Web and Jetty
> demand JDK 8 functionality ;)
>
> 2016-01-12 14:39 GMT+01:00 Jean-Baptiste Onofré (JIRA) <jira@apache.org>:
>
>>
>>      [
>> https://issues.apache.org/jira/browse/KARAF-4263?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15093875#comment-15093875
>> ]
>>
>> Jean-Baptiste Onofré commented on KARAF-4263:
>> ---------------------------------------------
>>
>> By the way, karaf-4.0.x and master already build using JDK 1.8 on Jenkins.
>>
>>> Require JDK 1.8
>>> ---------------
>>>
>>>                  Key: KARAF-4263
>>>                  URL: https://issues.apache.org/jira/browse/KARAF-4263
>>>              Project: Karaf
>>>           Issue Type: New Feature
>>>             Reporter: Guillaume Nodet
>>>             Assignee: Guillaume Nodet
>>>              Fix For: 4.1.0
>>>
>>>
>>
>>
>>
>>
>> --
>> This message was sent by Atlassian JIRA
>> (v6.3.4#6332)
>>
>
>
>

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message