karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giuseppe Gerla <giuseppe.ge...@gmail.com>
Subject Re: Eik upgrade
Date Sun, 06 Sep 2015 17:53:24 GMT
Thanks you JB.
I try to update repo and dependency but I have some problem with jansi
plugin compilation.
If I can help you, let me know.


Regards
Giuseppe


2015-09-06 17:41 GMT+02:00 Jean-Baptiste Onofré <jb@nanthrax.net>:

> Not yet, Lars and I will work on it.
>
> Regards
> JB
>
>
> On 09/06/2015 12:38 PM, Giuseppe Gerla wrote:
>
>> Hi all
>> The last version of eik (trunk) is compliant with eclipse mars and karaf
>> 4.x.x?
>>
>>
>>
>> Thanks
>> Giuseppe
>>
>>
> --
> Jean-Baptiste Onofré
> jbonofre@apache.org
> http://blog.nanthrax.net
> Talend - http://www.talend.com
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message