karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Moulliard <ch0...@gmail.com>
Subject Re: Doc error - karaf depdencies
Date Mon, 12 May 2014 07:15:26 GMT
Thx.


On Mon, May 12, 2014 at 8:42 AM, Jean-Baptiste Onofré <jb@nanthrax.net>wrote:

> Hi Charles,
>
> the Felix framework version used in 3.0.1 is 4.2.1, the mistake is for
> 3.0.0.GA.
>
> I'm fixing that.
>
> Thanks,
> Regards
> JB
>
>
> On 05/12/2014 08:32 AM, Charles Moulliard wrote:
>
>> Hi,
>>
>> I think that there is a mistake in the karaf dependencies documentation :
>> http://karaf.apache.org/index/documentation/karaf-
>> dependencies/karaf-deps-3.0.x.html
>>
>> The apache Felix Framework version defined for Karaf 3.0.1 corresponds to
>> Felix 4.2.1 while a previous Karaf version 3.0.0.GA is defined to 4.3.2
>>
>> Regards,
>>
>>
> --
> Jean-Baptiste Onofré
> jbonofre@apache.org
> http://blog.nanthrax.net
> Talend - http://www.talend.com
>



-- 
Charles Moulliard
Apache Committer / Architect @RedHat
Twitter : @cmoulliard | Blog :  http://cmoulliard.github.io

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message