karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: ASM version....
Date Sat, 29 Sep 2012 06:07:21 GMT
Hi,

I upgraded the ASM version (to 4.x) on trunk as it could be used by 
aries proxy (even if it's not necessary, but aries proxy doesn't work 
fine in "standalone").

I think that it makes sense to update to ASM 4.x on karaf-2.3.x branch 
as well as we updated aries proxy.

I will create the Jira and do that.

Regards
JB

On 09/28/2012 10:10 PM, Daniel Kulp wrote:
>
> I was doing some testing with the latest Karaf 2.3.0 snapshot and discovered that it
only includes the 3.3.1 version of ASM.  However, the Aries proxy stuff now requires 4.x.
   Is that dependency  going to be updated?   Should we have both to not break existing things?
>
>

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message