karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject ASM version....
Date Fri, 28 Sep 2012 20:10:36 GMT

I was doing some testing with the latest Karaf 2.3.0 snapshot and discovered that it only
includes the 3.3.1 version of ASM.  However, the Aries proxy stuff now requires 4.x.    Is
that dependency  going to be updated?   Should we have both to not break existing things?


-- 
Daniel Kulp
dkulp@apache.org - http://dankulp.com/blog
Talend Community Coder - http://coders.talend.com


Mime
View raw message