karaf-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gno...@apache.org
Subject [karaf] branch master updated: [KARAF-5612] Upgrade to blueprint-core 1.9.0, blueprint-cm-1.2.0, blueprint-spring-0.6.0 and blueprint-spring-extender-0.4.0
Date Wed, 14 Feb 2018 08:35:37 GMT
This is an automated email from the ASF dual-hosted git repository.

gnodet pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/karaf.git


The following commit(s) were added to refs/heads/master by this push:
     new 893650d  [KARAF-5612] Upgrade to blueprint-core 1.9.0, blueprint-cm-1.2.0, blueprint-spring-0.6.0
and blueprint-spring-extender-0.4.0
893650d is described below

commit 893650d5739357e33a78ac6c0d0ed929998baa10
Author: Guillaume Nodet <gnodet@gmail.com>
AuthorDate: Wed Feb 14 09:35:22 2018 +0100

    [KARAF-5612] Upgrade to blueprint-core 1.9.0, blueprint-cm-1.2.0, blueprint-spring-0.6.0
and blueprint-spring-extender-0.4.0
---
 pom.xml | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/pom.xml b/pom.xml
index 7c55f26..0c26d28 100644
--- a/pom.xml
+++ b/pom.xml
@@ -213,12 +213,12 @@
         <aries.application.api.version>1.0.0</aries.application.api.version>
         <aries.application.management.version>1.0.0</aries.application.management.version>
         <aries.blueprint.api.version>1.0.1</aries.blueprint.api.version>
-        <aries.blueprint.core.version>1.8.3</aries.blueprint.core.version>
+        <aries.blueprint.core.version>1.9.0</aries.blueprint.core.version>
         <aries.blueprint.core.compatibility.version>1.0.0</aries.blueprint.core.compatibility.version>
-        <aries.blueprint.cm.version>1.1.0</aries.blueprint.cm.version>
+        <aries.blueprint.cm.version>1.2.0</aries.blueprint.cm.version>
         <aries.blueprint.web.version>1.0.1</aries.blueprint.web.version>
-        <aries.blueprint.spring.version>0.5.0</aries.blueprint.spring.version>
-        <aries.blueprint.spring.extender.version>0.3.0</aries.blueprint.spring.extender.version>
+        <aries.blueprint.spring.version>0.6.0</aries.blueprint.spring.version>
+        <aries.blueprint.spring.extender.version>0.4.0</aries.blueprint.spring.extender.version>
         <aries.jmx.api.version>1.1.5</aries.jmx.api.version>
         <aries.jmx.core.version>1.1.7</aries.jmx.core.version>
         <aries.jmx.blueprint.api.version>1.1.5</aries.jmx.blueprint.api.version>

-- 
To stop receiving notification emails like this one, please contact
gnodet@apache.org.

Mime
View raw message