kafka-jira mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KAFKA-5995) Rename AlterReplicaDir to AlterReplicaDirs
Date Fri, 29 Sep 2017 15:46:00 GMT

    [ https://issues.apache.org/jira/browse/KAFKA-5995?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16186009#comment-16186009

ASF GitHub Bot commented on KAFKA-5995:

GitHub user lindong28 opened a pull request:


    KAFKA-5995; Rename AlterReplicaDir to AlterReplicaDirs


You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/lindong28/kafka KAFKA-5995

Alternatively you can review and apply these changes as the patch at:


To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #3993
commit 9f2fe98aa0c611d65fb876c24a3738b3738c7287
Author: Dong Lin <lindong28@gmail.com>
Date:   2017-09-29T15:21:14Z

    KAFKA-5995; Rename AlterReplicaDir to AlterReplicaDirs


> Rename AlterReplicaDir to AlterReplicaDirs
> ------------------------------------------
>                 Key: KAFKA-5995
>                 URL: https://issues.apache.org/jira/browse/KAFKA-5995
>             Project: Kafka
>          Issue Type: Bug
>            Reporter: Dong Lin
>            Assignee: Dong Lin
> This is needed to follow the naming convention of other AdminClient methods that are

This message was sent by Atlassian JIRA

View raw message