kafka-jira mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mohsen Zainalpour (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (KAFKA-5855) records-lag is always zero
Date Thu, 07 Sep 2017 16:15:01 GMT

    [ https://issues.apache.org/jira/browse/KAFKA-5855?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16157152#comment-16157152
] 

Mohsen Zainalpour edited comment on KAFKA-5855 at 9/7/17 4:14 PM:
------------------------------------------------------------------

I've tried with jmxterm and the result is the same :
<code>
$>get test-0.records-lag-max
#mbean = kafka.consumer:client-id=6e4789035b14-0,type=consumer-fetch-manager-metrics:
$>
</code>


was (Author: zainalpour):
I've tried with jmxterm and the result is the same :
```
$>get test-0.records-lag-max
#mbean = kafka.consumer:client-id=6e4789035b14-0,type=consumer-fetch-manager-metrics:
$>
```

> records-lag is always zero
> --------------------------
>
>                 Key: KAFKA-5855
>                 URL: https://issues.apache.org/jira/browse/KAFKA-5855
>             Project: Kafka
>          Issue Type: Bug
>          Components: consumer, metrics
>    Affects Versions: 0.10.1.0
>            Reporter: Mohsen Zainalpour
>            Priority: Minor
>
> I use Prometheus JmxExporter to export Kafka consumer metrics but the value of records-lag
is always zero.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message