kafka-jira mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ismael Juma (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (KAFKA-5681) jarAll does not build all scala versions anymore.
Date Tue, 22 Aug 2017 15:12:00 GMT

     [ https://issues.apache.org/jira/browse/KAFKA-5681?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ismael Juma updated KAFKA-5681:
-------------------------------
    Fix Version/s:     (was: 0.11.0.1)

> jarAll does not build all scala versions anymore.
> -------------------------------------------------
>
>                 Key: KAFKA-5681
>                 URL: https://issues.apache.org/jira/browse/KAFKA-5681
>             Project: Kafka
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.11.0.0
>            Reporter: Jiangjie Qin
>            Assignee: Jiangjie Qin
>
> ./gradlew jarAll no longer builds jars for all scala versions. We should use {{availableScalaVersions}}
instead of {{defaultScalaVersions}} when build. We probably should consider backporting the
fix to 0.11.0.0.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message