kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ismael Juma (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (KAFKA-7178) Is kafka compatible with zookeeper 3.5.x ?
Date Mon, 08 Jul 2019 09:10:00 GMT

     [ https://issues.apache.org/jira/browse/KAFKA-7178?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ismael Juma resolved KAFKA-7178.
--------------------------------
    Resolution: Duplicate

KAFKA-8634 tracks updating to ZK 3.5.x.

> Is kafka compatible with zookeeper 3.5.x ?
> ------------------------------------------
>
>                 Key: KAFKA-7178
>                 URL: https://issues.apache.org/jira/browse/KAFKA-7178
>             Project: Kafka
>          Issue Type: Improvement
>          Components: zkclient
>            Reporter: hackerwin7
>            Priority: Major
>
> Hi, all
> I want to know is kafka versions (0.8.x, 0.9.x, 0.10.x 0.11.x 1.x) compatible with zookeeper
3.5.x with dynamic reconfiguration feature?
> some refs on here: https://serverfault.com/questions/854650/kafka-compatible-with-zookeeper-3-5-feature-rebalancing-client-connections



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message