kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vahid S Hashemian" <vahidhashem...@us.ibm.com>
Subject Re: [VOTE] KIP-231: Improve the Required ACL of ListGroups API
Date Fri, 01 Jun 2018 17:21:46 GMT
I'm bumping this vote thread up as the KIP requires only one binding +1 to 
pass.
The KIP is very similar in nature to the recently approved KIP-277 (
https://cwiki.apache.org/confluence/display/KAFKA/KIP-277+-+Fine+Grained+ACL+for+CreateTopics+API
) and proposes a small improvement to make APIs' minimum required 
permissions more consistent.

Thanks.
--Vahid




From:   Vahid S Hashemian/Silicon Valley/IBM
To:     dev <dev@kafka.apache.org>
Date:   12/19/2017 11:30 AM
Subject:        [VOTE] KIP-231: Improve the Required ACL of ListGroups API


I believe the concerns on this KIP have been addressed so far.
Therefore, I'd like to start a vote.

https://cwiki.apache.org/confluence/display/KAFKA/KIP-231%3A+Improve+the+Required+ACL+of+ListGroups+API

Thanks.
--Vahid




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message