kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cmccabe <...@git.apache.org>
Subject [GitHub] kafka pull request #2414: KAFKA-4635: Client Compatibility follow-ups
Date Fri, 20 Jan 2017 23:31:43 GMT
GitHub user cmccabe opened a pull request:

    https://github.com/apache/kafka/pull/2414

    KAFKA-4635: Client Compatibility follow-ups

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/cmccabe/kafka KAFKA-4635

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/kafka/pull/2414.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #2414
    
----
commit f3db4b0edc6a50a608c9876573ce6adbb1e5f378
Author: Colin P. Mccabe <cmccabe@confluent.io>
Date:   2017-01-20T22:59:26Z

    ObsoleteBrokerException -> OutdatedBrokerException, revise comment for OffsetAndTimestamp

commit b39db596d5f0aab7dea31fce0edf7e88cf2bf2a9
Author: Colin P. Mccabe <cmccabe@confluent.io>
Date:   2017-01-20T23:09:38Z

    Add debug log message when downgrading the message protocol for an older broker

commit 6414fa18f7c695c1801aa93adf6a3a5bc9815d7b
Author: Colin P. Mccabe <cmccabe@confluent.io>
Date:   2017-01-20T23:23:07Z

    NodeApiVersionsTest: add more tests

commit b38c79d6129ed76cf73868766765516ab9f3731e
Author: Colin P. Mccabe <cmccabe@confluent.io>
Date:   2017-01-20T23:30:03Z

    docs/upgrade.html: add a paragraph about client compatibility in 0.10.2

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message