kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KAFKA-4508) Create system tests that run newer versions of the client against older versions of the broker
Date Wed, 04 Jan 2017 13:56:58 GMT

    [ https://issues.apache.org/jira/browse/KAFKA-4508?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15798318#comment-15798318
] 

ASF GitHub Bot commented on KAFKA-4508:
---------------------------------------

Github user asfgit closed the pull request at:

    https://github.com/apache/kafka/pull/2263


> Create system tests that run newer versions of the client against older versions of the
broker
> ----------------------------------------------------------------------------------------------
>
>                 Key: KAFKA-4508
>                 URL: https://issues.apache.org/jira/browse/KAFKA-4508
>             Project: Kafka
>          Issue Type: Sub-task
>          Components: clients
>            Reporter: Colin P. McCabe
>            Assignee: Colin P. McCabe
>             Fix For: 0.10.2.0
>
>
> Create system tests that run newer versions of the client against older versions of the
broker.  These system tests will assume that a tarball of the Apache release of Kafka 0.10.0
(and possibly other releases) is located somewhere, and go from there.  We can write the overall
test harness stuff in Python, and have some utilities in Java.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message