kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pete Wright <pwri...@rubiconproject.com>
Subject Re: [DISCUSS] Java 8 as a minimum requirement
Date Mon, 11 Jul 2016 20:26:24 GMT
On Fri, Jun 17, 2016 at 12:02:17AM +0200, jan.omar@wooga.net wrote:
> 
> Hi Ismael,
> 
> Unfortunately Java 8 doesn't play nice with FreeBSD. We have seen a lot of JVM crashes
running our 0.9 brokers on Java 8... Java 7 on the other hand is totally stable. 
> 
> Until these issues have been addressed, this would cause some serious issues for us.
> 
I can second this on the FreeBSD front.

-pete


-- 
Pete Wright
Lead Systems Architect
Rubicon Project
pwright@rubiconproject.com
310.309.9298

Mime
View raw message