kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Klukas <jklu...@simple.com>
Subject Re: [DISCUSS] Java 8 as a minimum requirement
Date Fri, 17 Jun 2016 12:35:01 GMT
On Thu, Jun 16, 2016 at 5:20 PM, Ismael Juma <ismael@juma.me.uk> wrote:

> On Thu, Jun 16, 2016 at 11:13 PM, Stephen Boesch <javadba@gmail.com>
> wrote:
>
> > @Jeff Klukas What is the concern about scala 2.11 vs 2.12?   2.11 runs on
> > both java7 and java8
> >
>
> Scala 2.10.5 and 2.10.6 also support Java 8 for what it's worth.
>

I was under the impression that Scala 2.12 would be the first version
compatible with Java 8 bytecode, but looks like that was a misunderstanding
on my part.

+1

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message