kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Viktor Kolodrevskiy (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (KAFKA-1113) log.cleanup.interval.mins property should be renamed
Date Fri, 01 Nov 2013 16:47:23 GMT

     [ https://issues.apache.org/jira/browse/KAFKA-1113?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Viktor Kolodrevskiy updated KAFKA-1113:
---------------------------------------

    Description: 
In trunk log.cleanup.interval.mins should be renamed to log.retention.check.interval.ms in
config/server.properties

Also, documentation should be updated.

  was:
in trunk log.cleanup.interval.mins should be renamed to log.retention.check.interval.ms in
config/server.properties

Also, documentation should be updated.


> log.cleanup.interval.mins property should be renamed
> ----------------------------------------------------
>
>                 Key: KAFKA-1113
>                 URL: https://issues.apache.org/jira/browse/KAFKA-1113
>             Project: Kafka
>          Issue Type: Bug
>          Components: config
>    Affects Versions: 0.8
>            Reporter: Viktor Kolodrevskiy
>
> In trunk log.cleanup.interval.mins should be renamed to log.retention.check.interval.ms
in config/server.properties
> Also, documentation should be updated.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message