kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Viktor Kolodrevskiy (JIRA)" <j...@apache.org>
Subject [jira] [Created] (KAFKA-1113) log.cleanup.interval.mins property should be renamed
Date Fri, 01 Nov 2013 16:47:17 GMT
Viktor Kolodrevskiy created KAFKA-1113:
------------------------------------------

             Summary: log.cleanup.interval.mins property should be renamed
                 Key: KAFKA-1113
                 URL: https://issues.apache.org/jira/browse/KAFKA-1113
             Project: Kafka
          Issue Type: Bug
          Components: config
    Affects Versions: 0.8
            Reporter: Viktor Kolodrevskiy


in trunk log.cleanup.interval.mins should be renamed to log.retention.check.interval.ms in
config/server.properties



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message