jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harry Metske <harry.met...@gmail.com>
Subject Re: help: exception occers when install the jsp wiki
Date Thu, 29 May 2014 09:21:45 GMT
Dave,

if you click the download link now, you get to both 2.10.0 and 2.10.1.
The 2.10.1 release will be announced shortly.

Or am I missing something here ?

regards,
Harry



On 29 May 2014 02:57, Dave Koelmeyer <dave.koelmeyer@davekoelmeyer.co.nz>
wrote:

>
> On 23/05/14 16:32, Harry Metske wrote:
>
>> 2.10.1 (or 2.10.2) is not yet available. We are working on the release of
>> it. When it is released, we cant tell, hopefully next month, but only when
>> it's ready.
>>
>
> Hi Folks,
>
> Would it not make sense to make a note of this issue next to the download
> link, seeing how many people (myself included) are being caught out by
> this? Apologies if it's there and I'm missing it.
>
> Cheers,
> Dave
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message