jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lachterman, Sam" <SLachter...@enghouse.com>
Subject RE: LeftAccordion Style Broken
Date Tue, 28 Aug 2012 13:37:25 GMT
Hi Dirk,

I appreciate your reply. I have added JSPWIKI-743 to the ASF JIRA.

By application restart, I mean that this issue was reported after I made some changes to web.xml
(adding MIME types so that IE would download certain OpenXML formats correctly) and restarted
Tomcat.

Previously this display issue with the leftAccordion style was reported in Firefox, but not
in Chrome. I do not see the issue in IE 9.

I also thought there was a markup issue, but have tried rebuilding the page several times.
Furthermore, and this suggests there is an environment-specific aspect to this: I copied the
exact markup to http://sandbox.jspwiki.org/Wiki.jsp?page=Test%20Accordion, and cannot reproduce
the issue there.

What steps would you recommend taking?

Thanks again,

Sam Lachterman
direct: +1 608 274 3009 x 239

From: Dirk Frederickx [mailto:dirk.frederickx@gmail.com]
Sent: Tuesday, August 28, 2012 1:08 AM
To: jspwiki-user@incubator.apache.org
Subject: Re: LeftAccordion Style Broken

Sam,

1)
Can you plse log the issue in the jspwiki jira, so we can track the conversation.

2)
What do you mean by 'after an application restart' ?
I can't reproduce the issue on chrome (I put a test page on http://sandbox.jspwiki.org<http://sandbox.jspwiki.org/Wiki.jsp?page=Test>)
Could it be that the page contains some other markup , possible other %%style info which is
incomplete ?


dirk

On Mon, Aug 27, 2012 at 11:50 PM, Lachterman, Sam <SLachterman@enghouse.com<mailto:SLachterman@enghouse.com>>
wrote:
Hello,

I am running JSPWiki v2.8.4 and recently my users are complaining about the leftAccordion
style display in Chrome and FF after an application restart. The below screenshot is from
Google Chrome-as you can see the section is overlapping with the tabs.

Strangely, rightAccordion style works fine without issues. Not all of the tabs display that
way, as you can see in the following screenshot.

Source markup attached. Any help would be greatly appreciated-I could not find an open issue
in the list archives.

[cid:image001.png@01CD8474.050181B0]
[cid:image002.png@01CD8474.050181B0]

Sam Lachterman
Senior Business Analyst at CustomCall Data Systems
[Description: cid:image002.jpg@01CD16F9.25D27630]
direct: +1 608 274 3009 x 239<tel:%2B1%20608%20274%203009%20x%20239>
web: www.customcall.com<http://www.customcall.com/> | email: slachterman@enghouse.com<mailto:slachterman@enghouse.com>

A Division of Enghouse Systems Ltd.<http://www.enghouse.com/> (TSX:ESL)

Join us for the 2012 CustomCall User Forum, Sept 19-21 in Madison, WI.  For more information
or to register - click here.<http://events.r20.constantcontact.com/register/event?llr=pmm6kddab&oeidk=a07e5kqojs40029f585>




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message