jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ktf <kfrey...@fnal.gov>
Subject Re: 2.8 upgrade from 2.4: "You tried to instantiate an abstract class com.ecyrd.jspwiki.search.SearchManager"
Date Mon, 20 Jul 2009 18:33:43 GMT

Yes, indeed this was the problem - I had that specific jar, plus others,
missing.
When they were added the wiki came up. There are some other problems for
now, but I am working on them.

Thanks!
Kelley


Janne Jalkanen wrote:
> 
> 
> Hmm... It looks like you're missing some JAR files. Make sure you've  
> got jsonrpc.jar in your classpath.
> 
> ...
> 

-- 
View this message in context: http://www.nabble.com/2.8-upgrade-from-2.4%3A-%22You-tried-to-instantiate-an-abstract-class-com.ecyrd.jspwiki.search.SearchManager%22-tp24571362p24575134.html
Sent from the JspWiki - User mailing list archive at Nabble.com.


Mime
View raw message