jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harry Metske" <harry.met...@gmail.com>
Subject Re: 2.8.0 asserted user
Date Thu, 23 Oct 2008 03:34:41 GMT
they both work fine for me now.
make sure you empty your browser cache though.

regards,
Harry

2008/10/23 Fabiano Bonin <fabiano@personalsoft.com.br>

> For me, the main JSPWiki wiki (www.jspwiki.org) shows the same problem, as
> guest and as asserted user. Sandbox is OK now.
>
> Regards,
>
> Fabiano
>
> On Wed, Oct 22, 2008 at 2:33 PM, Janne Jalkanen <Janne.Jalkanen@ecyrd.com
> >wrote:
>
> >
> > I may have accidentally screwed up the deployment to sandbox.  I reran
> the
> > deployment script; could you please check if it's ok now?
> >
> > /Janne
> >
> >
> > On 22 Oct 2008, at 17:17, Harry Metske wrote:
> >
> >  No, I'm not :-(
> >> Also, I cannot register myself, clicking the "Register new User" tab
> does
> >> not work.
> >> I also get a java script error:
> >>
> >> Error: Wiki is not defined
> >> Source File: http://sandbox.jspwiki.org/scripts/jspwiki-commonstyles.js
> >> Line: 1
> >>
> >> All these problems do not occur on www.jspwiki.org, so I guess there is
> >> something broken in the sandbox ?
> >>
> >> regarsds,
> >> Harry
> >>
> >> 2008/10/22 Fabiano Bonin <fabiano@personalsoft.com.br>
> >>
> >>  I removed all jspwiki cookies, including sandbox cookies, restarted FF
> >>> and
> >>> the problem still persists.
> >>>
> >>> Are you able tho change user preferences in sandbox, and have them
> >>> persisted?
> >>>
> >>> Regards,
> >>>
> >>> Fabiano
> >>>
> >>> On Wed, Oct 22, 2008 at 11:59 AM, Harry Metske <harry.metske@gmail.com
> >>>
> >>>> wrote:
> >>>>
> >>>
> >>>  Fabiano,
> >>>>
> >>>> I think I have seen this before, can you remove your JSPWiki cookies
> and
> >>>> try
> >>>> again ?
> >>>>
> >>>> regards,
> >>>> Harry
> >>>>
> >>>> 2008/10/22 Fabiano Bonin <fabiano@personalsoft.com.br>
> >>>>
> >>>>  Hi all,
> >>>>>
> >>>>> I´m trying version 2.8.0 section edit in JSPWiki sandbox, but i´m
> >>>>>
> >>>> facing
> >>>
> >>>> a
> >>>>
> >>>>> problem:
> >>>>>
> >>>>> When i click "My Prefs" and check "Enable section editing via",
this
> >>>>> setting
> >>>>> does not persist. The other settings (language, time zone, etc...)
> >>>>>
> >>>> doesn´t
> >>>>
> >>>>> persist also. The only one it seems to be persisted is the user
name.
> >>>>>
> >>>>> I´m also unabled to create a new user in Sandbox.
> >>>>>
> >>>>> Tried with FF 3.0.3 and IE (latest)
> >>>>>
> >>>>> Am i doing somethig wrong?
> >>>>>
> >>>>> Best regards,
> >>>>>
> >>>>> Fabiano
> >>>>>
> >>>>>
> >>>>
> >>>
> >
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message