jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin Goldsmith" <ggoldsm...@pnp.co.za>
Subject RE: JSPwiki 2.6.3 + Firefox 3.
Date Wed, 23 Jul 2008 10:42:06 GMT

Hi 

> > I've installed FF3 and JSPwiki 2.6.3
> > When I'm changing a page and trying to enter some URL: 
> "[some url]", 
> > then I'm getting an error after each char typing. Looks like 
> > javascript error. "TypeError: el is null".
> >
I'm not sure I understand exactly what you mean. I briefly tested 2.6.3
enroute to upgrading our test environment from 2.6.0 to 2.7 and had no
problems with FF3. 

In fact the converse is true in that we have issues with Collapsable
Lists in the LeftMenu; they look great in FF & horrible in IE, but
that's another story.

Perhaps you could post the text that's giving you the problem? Is it
maybe related to Character Encoding or something?

Gavin

Read our disclaimer at: http://www.picknpay.co.za/pnp/view/pnp/en/page5093? 
If you don't have web access, the disclaimer can be mailed to you on request. 
Disclaimer requests to be sent to it-security@pnp.co.za 
 

Mime
View raw message