jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Janne Jalkanen <Janne.Jalka...@ecyrd.com>
Subject Re: Iussues upgrading from JSPWiki v2.4.82 to 2.4.104
Date Sat, 24 Nov 2007 21:06:40 GMT
>  We have had JSPWiki running and when we went to upgrade from JSPWiki
> v2.4.82, we are receiving an error when we try to access any pages.  
> The
> error is:
>
> javax.servlet.jsp.JspException: The absolute uri:
> http://java.sun.com/jsp/jstl/core cannot be resolved in either web.xml
> or the jar files deployed with this application
> 	at com.ecyrd.jspwiki.tags.IncludeTag.doEndTag(IncludeTag.java:90)

Check that your Tomcat is not an ancient version.  At least 5.0 is  
recommended.

By the way, you *really* should use JSPWiki 2.4.104 instead of 2.4.82.

/Janne

Mime
View raw message