jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Podelko <apode...@yahoo.com.INVALID>
Subject can't record a script
Date Wed, 05 Jun 2019 17:24:24 GMT
Hi,
Can't record a script anymore [JMeter 5.1.1] - for the system I recorded scripts before without
any issue before (earlier versions)... At some point (usually right after login) it just show
me an empty screen in the browser instead of landing page. 

Reverted JMeter to default configuration, disabled most FF internal requests - still the same.

Attaching recording.xml, resulting test plan, jmeter.log, and the Fiddler session for successful
login.
My current suspicion is that the system appears to start getting some resources from CDN (https://static.oracle.com/cdn/jet/v6.2.0/default/css/alta/oj-alta-min.css)
instead of local - and can't get it from there (I guess the lack of css may explain the empty
screen). That request should go through a proxy and it is https vs http of all other traffic.
I have the proxy in the command line. I tried adding proxy to system.properties and importing
JMeter certificate into FF - but it didn't help. As I don't quite see any error messages,
so not sure what is the problem. 
 Any idea? 

Thanks,Alex
    
Mime
View raw message