jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Schumacher <felix.schumac...@internetallee.de>
Subject Re: JMETER throwing 400 bad request but same URl in browser is working fine
Date Mon, 18 Mar 2019 17:59:33 GMT

Am 18.03.19 um 17:19 schrieb UserJMeter999:
> 400 Bad Request Issue with URL
> https://maps.googleapis.com/maps/api/streetview/metadata?key=AIzaSyAhpDEvHFjzUs2zUT8rYGrGjGfX1zPZEWM&location=39.08470153808594%2C-94.5835037231445
> Above URL if i hit in browser works fine but in JMETER giving 400 bad
> request I tried adding Content-Type with different set as application/json
> also as text/plain nothing worked Even i tried putting these 2 parameters
> separately as Name and value with URL encoding selected that is also didnot
> work
> New key value can be used is AIzaSyAhpDEvHFjzUs2zUT8rYGrGjGfX1zPZEWM
>
>
> <http://www.jmeter-archive.org/file/t344213/image436.png>

In your picture you are using the parameter tab for the parameters. Try 
to use the url field to specify those parameters.

Felix

>
>
>
> --
> Sent from: http://www.jmeter-archive.org/JMeter-User-f512775.html
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@jmeter.apache.org
> For additional commands, e-mail: user-help@jmeter.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@jmeter.apache.org
For additional commands, e-mail: user-help@jmeter.apache.org


Mime
View raw message