jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Santosh C K <santosh...@neurosynaptic.com>
Subject Re: Query on Tool Upgrade
Date Tue, 13 Nov 2018 09:13:33 GMT
Hi,

I am using jmeter 4.0 and am unable to open websocket connection,can u plz
give a solution??

Regards,
Santosh

On Tue, Nov 13, 2018 at 12:32 PM Philippe Mouawad <
p.mouawad@ubik-ingenierie.com> wrote:

> Hello,
> JMeter 5 is the last stable and recommended version of JMeter.
> As with any software there can be bugs,which you are highly encouraged to
> report so that we can fix them, I think the team is pretty reactive on
> this.
>
> The version 5 has certainly less bugs than version 2.13 whicj is quite old
> now.
>
> We try to document all changes between every version in those pages:
>
> - https://jmeter.apache.org/changes.html
> - http://jmeter.apache.org/changes_history.html
>
> Pay particular attention to section
> Incompatible changes
> Which explains the deprecated/removed/replacement  elements or changed
> behaviors.
>
> Regards
>
> On Tuesday, November 13, 2018, Kiradi Manoj <kiradimanoj@gmail.com> wrote:
>
> > Hi,
> >
> > We are planning to upgrade Jmeter from 2.13 to 5.0 version but have few
> > questions before we upgrade the tool.
> >
> > Is 5.0 version of Jmeter is stable and bug free?
> >
> > Which version of Jmeter is more stable 4.0 / 5.0?
> >
> > Regards,
> > Manoj K
> >
>
>
> --
>
>
> [image: logo Ubik Ingenierie] <https://www.ubik-ingenierie.com> Philippe
> Mouawad
> 320914981 <+33320914981> | p.mouawad@ubik-ingenierie.com
> [image: ubik-ingenierie.com] ubik-ingenierie.com
> <https://www.ubik-ingenierie.com> | [image: 03.20.91.49.81] 03.20.91.49.81
> <+33320914981> | [image: 23 rue du chemin de fer , 59100 , Roubaix] 23 rue
> du chemin de fer, 59100, Roubaix
> <https://www.openstreetmap.org/#map=18/50.69454/3.16455>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message