jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Boso <ser...@bosoconsulting.it>
Subject Re: Problems using Cookie manager with Jmeter 5.0
Date Sat, 13 Oct 2018 18:49:27 GMT
Hi, I'm working to set up a simple script reproducing the issue.
I will post it as soon as I have it.

Regards

Sergio Boso
335 7243 445

Il Sab 13 Ott 2018, 20:20 Philippe Mouawad <philippe.mouawad@gmail.com> ha
scritto:

> Hello Sergio,
> I see no reason for this behaviour as there is little change in
> cookiemanager since 4.0
>
> Are you sure there was no particular settings related to cookie validation
> that you had set in your previous installations?
>
> Please put jmeter in debug and:
> - show response that contains set-cookie
> - show request in browser
> - show request tabs in view result tree
> - attach jmeter.log
>
> Since attachment are not accepted by mailing list, please open a bugzilla.
>
> Thanks
>
>
> On Saturday, October 13, 2018, Felix Schumacher <
> felix.schumacher@internetallee.de> wrote:
>
> >
> >
> > Am 13.10.2018 um 15:38 schrieb Sergio Boso:
> >
> >> Hi everybody,
> >>
> >> I'm experiencing troubles using cookie manager with Jmeter 5.0.
> >> No matter what option I'm selecting (standard, compatibility, ..), no
> >> cookie is stored and returned.
> >> The *same* script works properly under JM 3.2 and 4.0.
> >>
> > Can you give an example for cookies that worked with JMeter 3.2 and don't
> > work in 5.0?
> >
> > Regards,
> >  Felix
> >
> >
> >> Any suggestion / experience?
> >>
> >> Thank you in advance
> >>
> >>
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: user-unsubscribe@jmeter.apache.org
> > For additional commands, e-mail: user-help@jmeter.apache.org
> >
> >
>
> --
> Cordialement.
> Philippe Mouawad.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message