jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Podelko <apode...@yahoo.com.INVALID>
Subject Re: JMeter not showing runtime execution summary
Date Tue, 23 Jan 2018 16:31:09 GMT
 I had a similar issue - only one empty line in the end of tests:Summariser: summary =   
  0 in 00:00:00 = ******/s Avg:     0 Min: 9223372036854775807 Max: -9223372036854775808
Err:     0 (0.00%)

In my case the problem was in:# Ignore SampleResults generated by TransactionControllers
# defaults to true 
So changing it tosummariser.ignore_transaction_controller_sample_result=falsein jmeter.properties
fixed the issue as I have everything in TransactionControllers.

    On Tuesday, January 23, 2018, 10:20:55 AM EST, Ivan Rancati <ivan.rancati@gmail.com>
wrote:  
 
 Probably you should try with JMeter 3.3

On Tue, Jan 23, 2018 at 1:08 PM, Pravesh Shrivastava <
pravesh.shrivastava@gmail.com> wrote:

> Yes, it is working in UI. And also giving me proper results in non GUI. The
> only thing is, I can't see the runtime summary
>
>
> > ------------------------------
> > *From:* Pravesh Shrivastava <pravesh.shrivastava@gmail.com>
> > *Sent:* Tuesday, January 23, 2018 11:38 AM
> > *To:* JMeter Users List
> > *Subject:* JMeter not showing runtime execution summary
> >
> > Hi Everyone,
> >
> > I am using JMeter 3.1 for Performance Testing for one of my projects.
> When
> > I start execution in non-GUI mode using command
> >
> > jmeter -n -t -l -e -o
> >
> > It is not showing the runtime execution summary. It is directly showing
> end
> > of execution message after finishing the execution.
> >
> > Is there any property to be enable to see the runtime execution summary?
> > Please suggest.
> >
> >
> > --
> > Thanks,
> > Pravesh Shrivastava
> >
> >
>
  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message