jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Power <paul.po...@openjawtech.com>
Subject Mismatch between numbers in Aggregate Report and InfluxDB via backend listener
Date Fri, 05 May 2017 13:16:53 GMT
Hi:

In JMeter 3.2 I am running a simple HTTP POST json test on my own PC
against processes also running on my PC. In total 150 requests are sent.

I am still developing the test so I have both an Aggregate Report and
Backend listener.

My problem is that the numbers do not match e.g.

Average is 1566ms in Aggregate Report and 1649 in InfluxDB.
The max is 1850ms in both, but the min is 147 in Aggregate Report and 1122
in InfluxDB.

Is this a problem or do the number have different meanings?

UIltimately I want to disable/remove the Aggregate Report.

‚ÄčAll help gratefully received
,
Paul

-- 
*The information in this e-mail and any attachments is confidential. It is 
intended solely for the addressee(s) named above. If you are not an 
intended recipient, please notify the sender and delete the message and any 
attachments from your system. Any use, copying or disclosure of the 
contents is unauthorised unless expressly permitted. Any views expressed in 
this message are those of the sender unless expressly stated to be those of 
OpenJaw. Virus checking of emails and attachments is the responsibility of 
the recipient and OpenJaw cannot accept responsibility for any loss or 
damage arising from the use of this email or attachments. OpenJaw 
Technologies Limited is a limited company registered in Ireland having 
registration number 353613 and registered office at Grattan Bridge House, 1 
Ormond Quay Upper, Dublin 7.*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message