jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erez Naim <E...@theneura.com>
Subject RE: Redis
Date Thu, 03 Dec 2015 09:15:19 GMT
Solved the problem... it was not firewall or anything like that I just had to use the full
address of the Redis server while locally I just used the IP address..

Thanks ! 

-----Original Message-----
From: Deepak Shetty [mailto:shettyd@gmail.com] 
Sent: Wednesday, December 2, 2015 7:14 PM
To: JMeter Users List <user@jmeter.apache.org>
Subject: Re: Redis

Hi
anything in jmeter log ?

regards
deepak

On Wed, Dec 2, 2015 at 5:12 AM, Erez Naim <Erez@theneura.com> wrote:

> Hello all,
>
> I am trying to run on Linux server a script which connect to Redis 
> database, however , when I tried doing this on Linux server it does 
> not seem to work , but it works on my local pc (windows environment) I 
> have added all relevant jars exactly like I did in my local PC 
> (windows
> environment) I wonder what can be the problem and why it does not work 
> on my remote server.
>
> Can anybody help on this issue?
>
> --Erez--
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@jmeter.apache.org
For additional commands, e-mail: user-help@jmeter.apache.org
Mime
View raw message