jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erez Naim" <e...@theneura.com>
Subject RE: jmeter while loop problem
Date Tue, 27 Jan 2015 08:23:39 GMT
No it does not function as I wanted it keeps looping and gives me response
code 304. 

I have used double quotes with no success.

-----Original Message-----
From: Guruprasad [mailto:guruprasad81@gmail.com] 
Sent: Thursday, January 22, 2015 5:58 PM
To: JMeter Users List
Subject: Re: jmeter while loop problem

Try double quotes
> ${__javascript("${nikitaShalom}"  !=  "${str}")}

Regards

> On 22-Jan-2015, at 14:37, Erez Naim <erez@theneura.com> wrote:
> 
> Hi,
>  
> I am doing this condition in my while loop:
> ${__javascript('${nikitaShalom}'  !=  '${str}')}
>  
> Where I extract the content of nikitaShalom(userArrivedToNode) and I have
set ahead the content of str(userArrivedToNode),
>  
> I have added a debug sampler which shows me that both of the strings are
the same still it keeps looping for some reason.
>  
> Any idea why is that? How can I overcome it?
>  
> Regards,
>  
>  
> Erez Naim  |  QA Lead  |        
> 
> 
> 
> EL AL 2 Street | Herzliya  
> mobile (+972) 50 9 555 686 | fax (408) 689.1366 | skype erez.neura
>  
> website  |  blog  |  twitter  |  map   
>  
>  


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@jmeter.apache.org
For additional commands, e-mail: user-help@jmeter.apache.org


Mime
View raw message