jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philippe Mouawad <philippe.moua...@gmail.com>
Subject Re: JMETER performance - Processes & threads
Date Wed, 29 Oct 2014 20:11:41 GMT
Hello,
What is your machine configuration ?
What is your Xmx configuration ?
How does your test look like ? Can you show an overview ?
For how much time do you run it ?
Do you run the 2nd test just after the first one ? Did you try reversing
the test , ie run 2x50 before 1x100 ?
What is your jmeter version ?
Regards


On Wed, Oct 29, 2014 at 4:50 PM, rxfillpharm <rxfillpharm@yahoo.com.invalid>
wrote:

> Hi,
> I hope someone can clarify a jmeter performance question.
>
> I have a test that simulates user sign-ins.
>
> When I run jmeter in a unix process with 100 threads, the average speed is
> 100sec.
>
> When I run 2 separate unix processes with 50 threads each, starting each
> process within
>  1 second of each other,  the average speed is @ 30 secs.
>
> What is going on here?  What is the bottleneck in the 100 thread process
> that slows things down, and
> is there any way to speed it up?
>
> Thank you.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@jmeter.apache.org
> For additional commands, e-mail: user-help@jmeter.apache.org
>
>


-- 
Cordialement.
Philippe Mouawad.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message