jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niraj <niraj.khatm...@gmail.com>
Subject Re: Jmeter-Results
Date Fri, 03 May 2013 12:10:59 GMT
First you should resolve that error.


On Fri, May 3, 2013 at 5:31 PM, Madhu Sekhar <madhuvchandana@gmail.com>wrote:

> Ye Neeraj. I am seeing Some Errors for the test steps.
>
> So those are less in 10 threads and even some steps which don't have error
> % are also
>
> less for 10 threads than 5 threads.
>
> any Suggestions, Neeraj?
>
> Thanks & Regards,
> Madhu
>
>
> On Fri, May 3, 2013 at 5:17 PM, Madhu Sekhar <madhuvchandana@gmail.com
> >wrote:
>
> > Ok, I will add that listener and let u know the same once i am done.
> >
> >
> > On Fri, May 3, 2013 at 5:17 PM, Madhu Sekhar <madhuvchandana@gmail.com
> >wrote:
> >
> >> Ok, I will add that error and let u know the same once i am done.
> >>
> >>
> >> On Fri, May 3, 2013 at 5:12 PM, Niraj <niraj.khatmode@gmail.com> wrote:
> >>
> >>> Are you getting any errors? I hope you have added Summary report
> >>> listener.
> >>> You can see that %error.
> >>>
> >>>
> >>> On Fri, May 3, 2013 at 5:09 PM, Madhu Sekhar <madhuvchandana@gmail.com
> >>> >wrote:
> >>>
> >>> > Hi Team,
> >>> >
> >>> > we have run a test in jmeter with 5 and 10 threads. The test is
> working
> >>> > dynamically.
> >>> >
> >>> > But when we run the same test in jmeter GUI. The average response
> >>> values of
> >>> > the some test steps in 5 threads is more than 10 threads.
> >>> >
> >>> > It looks like weird results. Could anyone suggest on the same.
> >>> >
> >>> >
> >>> > What could be the reason and all?
> >>> >
> >>> >
> >>> >
> >>> > Thanks & regards,
> >>> > Madhu
> >>> >
> >>>
> >>
> >>
> >>
> >> --
> >> madhu kk
> >>
> >
> >
> >
> > --
> > madhu kk
> >
>
>
>
> --
> madhu kk
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message