jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "BOLB (Bohdan L Bodnar)" <B...@panduit.com>
Subject Chrome/jmeter interworking problems via https
Date Thu, 08 Nov 2012 18:10:21 GMT
I'm having a problem that has me stumped.  Here's the background:

I'm using the proxy server in jmeter version 2.8 (running on a Windows XP box) to capture
web browser-based activity on a server.  The interface is via https.  If I log into the server
directly with Chrome (version 23.0.1271.64 m), no problems are present.  When going in via
the proxy server, I have to have Chrome accept jmeter's SSL certificate; this is done successfully.
 However, when I attempt to access the server using Chrome and via the proxy, I get intermittent
connectivity; for example, the login page background may come up and then nothing will happen.
 After several retries, I may be able to access the desired login screen.  I have NO problems
with Firefox.  I also noticed that Chrome is modifying IE8 settings; for example, if the proxy
is left running and I use IE to access some sites, the proxy captures my activities.  The
server does not work with IE8 - it is designed for HTML 5.

Has anybody experienced this sort of problem before?  Everything works fine if I'm using http
(which I do not want to do).

Best regards,

Bo


[LearnAboutUPI-icons-notrademrks]<http://www.panduit.com/upi>
[Panduit-logo-w-bp-notrademrks]<http://www.panduit.com/>


Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message