jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepak Shetty <shet...@gmail.com>
Subject Re: help me on while running tests on Intranet
Date Thu, 17 Nov 2011 19:12:43 GMT
>which shows that the login itself is not working to proceed further
this isnt much help. perhaps the user name/password isnt valid for the
intranet, perhaps you have environment dependent urls or parameters.
Perhaps you dont have connectivity to an environment (so it depends on what
the error is - sometimes the response will tell you , sometimes the
application logs will)



On Thu, Nov 17, 2011 at 7:57 AM, shankykurella
<shankarkurella.qa@gmail.com>wrote:

> hi... i ran into a problem in trying to run my tests within intranet
> where...
> am able to run my tests on the production server via internet, running the
> tests from a different location and server residing on a different
> location.
> but when i try to run the same tests from Intranet i ran into problems,
> problems here i mean are like.....
> i have added a view results tree listener, which shows that the login
> itself
> is not working to proceed further
>
> do we need to add or customize any settings when running on the production
> servers???? will there be any firewalls that interrupting the tests???
> kindly suggest me to do go further, awaiting for responses
>
> regards
> shankar k b
>
> --
> View this message in context:
> http://jmeter.512774.n5.nabble.com/help-me-on-while-running-tests-on-Intranet-tp5001578p5001578.html
> Sent from the JMeter - User mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@jmeter.apache.org
> For additional commands, e-mail: user-help@jmeter.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message