jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jgagnon <jamie.gag...@sumerian.com>
Subject New to JMeter problems reruning recorded script
Date Thu, 15 Sep 2011 14:29:04 GMT
Hi there,

I am very new to Jmeter and I am struggling with the website I recorded.

To explain.  We use client portals where clients can access to view reports. 
These portals are based on the dotnetNuke framework..

I  Have managed to record a scrpit without problems but it is on playback I
run into issues.

There is an HTTP request that calls a webservice called get templates.  when
it is run it produces error 500The request sent is

POST
http://XXXXXXXX/test/DesktopModules/DDLViewer/Services/DDLViewService.asmx/GetTemplates

POST data:


[no cookies]

Request Headers:
Accept-Language: en-gb
Accept-Encoding: gzip, deflate
Referer:
http://XXXXXXX/test/InfrastructureloadBusinessRole.aspx#/Root/Infrastructure%20Load
User-Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0)
Content-Type: application/json; charset=utf-8
Accept: */*
Pragma: no-cache

The response is 

{"Message":"Access denied","StackTrace":"   at
company.DDLViewer.DDLViewService.GetTemplates()","ExceptionType":"System.Security.SecurityException"}

I cant figure it out.  

It seems to happen everytime a service is called.  Some services call json 
too.

Anyone out there able to help?

--
View this message in context: http://jmeter.512774.n5.nabble.com/New-to-JMeter-problems-reruning-recorded-script-tp4807030p4807030.html
Sent from the JMeter - User mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message