jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sprasad <sprasad.s...@gmail.com>
Subject Re: While launching JMeter .bat i am getting this message...
Date Fri, 19 Aug 2011 04:54:32 GMT
Also, how to unset those variables prior to running JMeter. please let me
know.

Cheers,
Sd

On Thu, Aug 18, 2011 at 7:14 PM, Bruce Ide [via JMeter] <
ml-node+4712150-254558935-230167@n5.nabble.com> wrote:

> Yeah QTP installs some environment variables that add that. This has
> interfered with jmeter tests at my company. Your best bet would probably be
>
> to make sure your jmeter startup batch file unsets those variables prior to
>
> running jmeter. If you do it in the jmeter startup it won't affect the
> systemwide environment settings.
>
> --
> Bruce Ide
> [hidden email] <http://user/SendEmail.jtp?type=node&node=4712150&i=0>
>
>
> ------------------------------
>  If you reply to this email, your message will be added to the discussion
> below:
>
> http://jmeter.512774.n5.nabble.com/While-launching-JMeter-bat-i-am-getting-this-message-tp4711110p4712150.html
>  To unsubscribe from While launching JMeter .bat i am getting this
> message..., click here<http://jmeter.512774.n5.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=4711110&code=c3ByYXNhZC5zYWR1QGdtYWlsLmNvbXw0NzExMTEwfC0xNDM4OTcyNzI4>.
>
>


--
View this message in context: http://jmeter.512774.n5.nabble.com/While-launching-JMeter-bat-i-am-getting-this-message-tp4711110p4714488.html
Sent from the JMeter - User mailing list archive at Nabble.com.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message