jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: TCPSampler not logging info on debug mode
Date Wed, 29 Jun 2011 22:59:34 GMT
On 29 June 2011 21:24, Franco _ <franco182@gmail.com> wrote:
> I did it from the console when starting JMeter but not from the config file,
> the weird thing is that the other classes log the debug calls just right,
> TCPSampler seems to be the only one not doing it :S.

The  default is defined in jmeter.properties:

log_level.jmeter=INFO
log_level.jmeter.junit=DEBUG
log_level.jorphan=INFO

So setting "log_level=DEBUG" won't override "log_level.jmeter=INFO"

Try using

-Ljmeter.DEBUG
or
-Ljmeter.protocol.tcp=DEBUG

instead.

>
> - Franco
>
>
>
> 2011/6/28 apc <apc@apc.kg>
>
>> You're right.
>> Have you tried setting DEBUG level in jmeter.properties file?
>>
>> --
>> View this message in context:
>> http://jmeter.512774.n5.nabble.com/TCPSampler-not-logging-info-on-debug-mode-tp4529831p4531908.html
>> Sent from the JMeter - User mailing list archive at Nabble.com.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>>
>>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message