jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Saravanan <sasrava...@gmail.com>
Subject problems in performance testing of login page using jmeter
Date Thu, 02 Jun 2011 11:22:12 GMT
hi all i am new to j meter.I have tested the performance of login page
through jmeter.for that i have done the following steps

1.Add the Thread Group
2.Add the Http request defaults to the thread group.
3.Add the proxy server to the workbench.
4.then i have recorded my application that has unique log in page also.
5.then i did stop the recording.ve run the script and ve seen the results by
tree listener.no errors were foung.
6.I return to the recorded script then i have changed the username and
password from the appropriate login sample.(I given invalid one instead of
valid datas.)
7.Then i ve run the script now also the results does not have error
message.i don't know why..

And also if i disable the particular log in page sampler from my script then
the script has proceed to the next step while i'm running that script.(even
log in authentication is must for my application)

what is expectation is without login page the next step should not be
proceed and executed.should display an error message.

plz help me anyone.. 

--
View this message in context: http://jmeter.512774.n5.nabble.com/problems-in-performance-testing-of-login-page-using-jmeter-tp4447771p4447771.html
Sent from the JMeter - User mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message