jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepak Shetty <shet...@gmail.com>
Subject Re: https request problem
Date Mon, 06 Dec 2010 17:12:21 GMT
hi
if your application needs authentication , what type of authentication (form
, basic, digest?). How are session ids maintained , if cookies do you have a
cookie manager? . Finally in your HTTPS sampler  have you specified protocol
as "https" and port as the https port number (443 if you dont see anything
in the browser)

regards
deepak

On Mon, Dec 6, 2010 at 8:58 AM, tirrydi <diederik.tirry@gmail.com> wrote:

>
> Hi,
>
> I have a known problem getting a blank response on a HTTPS request. When
> copying the GET request in my browser, I receive a perfect XML answer.
> However, JMETER gives me a blank response. There are no errors in the
> JMETER
> log. I've read the forum and tried to switch to a previous JAVA version
> 1.5,
> but this doesn't help.
>
> I use windows and jmeter version 2.4.
> I also tried to change the https SSL property in JMETER.properties to force
> Jmeter to use SSL. No effect.
>
> To my knowledge the server doesn't require certificates. Normal login via
> the browser is sufficient.
>
> Any idea,
>
> Thanks in advance.
> --
> View this message in context:
> http://jmeter.512774.n5.nabble.com/https-request-problem-tp3294318p3294318.html
> Sent from the JMeter - User mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message