jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tushar Joshi <tusharvjo...@gmail.com>
Subject Re: cant get past login screen while testing sso using JMeter with HTTPS proxy
Date Mon, 09 Aug 2010 11:26:25 GMT
Can you confirm that you are using the cookie manager properly
Try creating a Test Plan in proper thread group and if possible send us the
test plan (without credentials may be)

with regards
Tushar

==============================================
Tushar Joshi, Nagpur
MCSD_NET C#, SCJP, RHCE, ZCE, PMP
Software Architect @ Infospectrum India Private Limited, JUGNagpur Leader
http://www.info-spectrum.com
http://www.tusharvjoshi.com
http://www.jugnagpur.com


On Mon, Aug 9, 2010 at 4:49 PM, vparchure <vparchure@yahoo.com> wrote:

>
> Hello
>
> I am testing a portal which uses Open SSO to validate user sign-on. However
> when i record the run the script, the login step does not have any
> response,
> its completely blank.
> I am new to JMeter and don't know much about tokens, etc..
> Can anyone please help. I need to resolve the issue pretty urgently.
> I am using JMeter v2.4, have enables HTTPS Spoofing and also used HTTPFox
> to
> capture the response but I am not getting anywhere.
>
> Thanks.
> Vivek
> --
> View this message in context:
> http://jmeter.512774.n5.nabble.com/cant-get-past-login-screen-while-testing-sso-using-JMeter-with-HTTPS-proxy-tp2268699p2268699.html
> Sent from the JMeter - User mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message