jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepak Shetty <shet...@gmail.com>
Subject Re: Unable to import large aggregate report in jmeter UI, on linux OS
Date Mon, 12 Apr 2010 17:24:47 GMT
Hi
bigger files are best processed by loading them to database.

What errors did you get in jmeter.log (after heap size increase)? Try
starting Jmeter with a console  (use jmeter.cmd instead of jmeterw) and see
what happens . if it seems to get stuck , you can take a thread dump  (pause
+ ctrl break on windows , kill -3 on *nix) and see where its stick
regards
deepak

On Mon, Apr 12, 2010 at 10:17 AM, Khan Navaz <navaz25@gmail.com> wrote:

> Hi,
>
> I ran my jmeter test for last 3 days in cmd line mode. The aggregate result
> is writing to a jtl file in "Save Field Names (CSV)" format. I thought xml
> would be lot of data so using csv. The result file size is 80 MB.
>
> Now when I try to import it, i am not seeing any results imported in jmeter
> UI. I waited long but seems like jmeter gives up and i am able to move to
> other nodes.
>
> I tried increasing the heap size as well but it didnt help
> set HEAP=-Xms256m -Xmx2048m
> set NEW=-XX:NewSize=128m -XX:MaxNewSize=1024m
> set EVACUATION=-XX:MaxLiveObjectEvacuationRatio=50%
>
> Pls let me know how this could be solved.
>
> thanks in advance.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message