jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tushar Joshi <tusharvjo...@gmail.com>
Subject Re: New Apache JMeter Blog
Date Thu, 18 Mar 2010 02:45:48 GMT
I have updated the post with following text:

If the command works Java is installed and you will also know the version of
Java.  If we need Java 1.5 update 7 or above for the JMeter executable
script jmeter.bat, as it contains some JVM switches which are not recognized
by lower versions of Java.  If the Java version is below 1.5 update 7, the
script for starting JMeter needs some tweaking (described at the end of
post).

Hope this clears the confusion.

with regards
Tushar

==============================================
Tushar Joshi, Nagpur
MCSD_NET C#, SCJP, RHCE, ZCE, PMP
Software Architect @ Infospectrum India Private Limited, JUGNagpur Leader
http://www.info-spectrum.com
http://www.tusharvjoshi.com
http://www.jugnagpur.com


On Thu, Mar 18, 2010 at 8:07 AM, Tushar Joshi <tusharvjoshi@gmail.com>wrote:

>
> The blog says the Java 1.5 update 7 is required to run JMeter 2.3.4.
>>
>> That is not the whole story - 2.3.4 will run fine using Java 1.4.
>>
>> It's just that some early versions of Java 1.5 did not support the
>> -XX:+HeapDumpOnOutOfMemoryError option.
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message