jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: New Apache JMeter Blog
Date Thu, 18 Mar 2010 02:51:27 GMT
On 18/03/2010, Tushar Joshi <tusharvjoshi@gmail.com> wrote:
> > The blog says the Java 1.5 update 7 is required to run JMeter 2.3.4.
>  >
>  > That is not the whole story - 2.3.4 will run fine using Java 1.4.
>  >
>  > It's just that some early versions of Java 1.5 did not support the
>  > -XX:+HeapDumpOnOutOfMemoryError option.
>  >
>  >
>
> Actually I have mentioned exactly this:
>
>  If the command works Java is installed and you will also know the version of
>  Java.  We need Java 1.5 update 7 or above.  If the Java version is below 1.5
>  update 7, the script for starting JMeter needs some tweaking.
>
>  If this text is giving impression that only Java 1.5 update 7 is needed,
>  then I will think of changing the text to make it more precise.

Please do fix the text; it's misleading.

It's not clear that JMeter 2.3.4 will run on Java 1.4

>  Thanks for quick feedback.
>
>  with regards
>
> Tushar
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message