jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrey Pohilko" <...@fininfor.ru>
Subject RE: Simple Data Writer
Date Wed, 17 Feb 2010 07:11:07 GMT
Have you tried writing logs to /tmp? I suppose /usr is protected from
writing by regular user...

 
С уважением,
Андрей Похилько

-----Original Message-----
From: James Hill [mailto:everywherenet@gmail.com] 
Sent: Wednesday, February 17, 2010 8:17 AM
To: JMeter Users List
Subject: Simple Data Writer

Hi all.

I have the Simple Data Writer logging transaction reposne times in csv
format. When I was doing proof of concept runs on my windows box everything
logged to the appropriate files perfectly. But when I try and run in
distributed mode (I have access to 10 slave RHEL VMs, all controlled by the
windows box) the logging doesn't appear to be working. At first I thought it
was because the files would be created on each of the slave machines, so I
changed the file directory to one that linux would like rather than D:\logs.
This however did not fix the problem. The log files are still not being
created. I've tried different locations because I thought it might be a
permissions issue but changing the log location to /usr/jakarta-jmeter-2.3.4
didn't work either.

Any ideas?

The only clue I had that might be relevant is this warning message repeated
in some of the VM jmeter-server.log files:
15:06:36 WARN  - jmeter.sampler.TestAction: Could not create number from
The apparently has somethig to do with the Simple Data Writer. I changed the
behaviour somewhat - removed the constant timer which was redundant anyway -
and still no log files.

Regards,
James.


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message