jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepak Goel <deic...@gmail.com>
Subject Re: Manually Search result is returning in 30sec but jmeter in mili-sec
Date Mon, 18 Jan 2010 07:19:14 GMT
You might need to check what results are returned. Your system might
be just returning an error page or your testing setup might be caching
the result (less probability)

Deepak
On Sat, Jan 16, 2010 at 4:51 AM, bh41637 <bhasan5859@yahoo.com> wrote:
>
> I have a ThreadGroup for my app SiteWide Search. I think I recorded the
> functionality just fine with HTTP Proxy but the response time I am
> getting only in mili-sec but in reality it is about avg 30sec. Did
> you encounter this same issue while doing the same script? I did the same in
> LoadRunner and the result looks correct. Why Jmeter is returning the result
> so quickly? Any idea?
>
> --
> View this message in context: http://old.nabble.com/Manually-Search-result-is-returning-in-30sec-but-jmeter-in-mili-sec-tp27184998p27184998.html
> Sent from the JMeter - User mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>



-- 
Guten Tag


   --
Keigu

Deepak
+91-9765089593
deicool@gmail.com

Skype: thumsupdeicool
Google talk: deicool
Blog: http://loveandfearless.wordpress.com

Check out my Work at:
LinkedIn: http://in.linkedin.com/in/thumsupdeicool

"Contribute to the world, environment and more : http://www.gridrepublic.org"

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message