jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cmrz <c...@yahoo.com>
Subject response time anomolies
Date Tue, 17 Nov 2009 13:29:18 GMT

Hi, 

I have a couple of questions . . . 

1) I am running Jmeter via command prompt.  I am executing the login script. 
Test pulls up the login page, enters user name and password, clicks the
login button and logs the user in. 

What I am seeing is that the very first call ( to bring up the login page )
takes 3-4 seconds.  The rest of the calls have a normal response time.  When
I run the test for multiple threads, I see response time of 3-4 seconds for
this very first initial call and the rest of the calls are ok.  Thread 1 -
first call 3-4 sec.  Thread 2 first call - 0.2 sec. 

I did not enable caching - unless JMeter does it on its own?

Why is this happening?


2)  I have a test that runs a report.  --  10 threads response times are
good.   25 threads -- response times are tripple!   My question is, at what
point does machine resources start to effect test results?  

thank you so much for help!!
-- 
View this message in context: http://old.nabble.com/response-time-anomolies-tp26389922p26389922.html
Sent from the JMeter - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message