jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Arnold <AndreArn...@gmx.de>
Subject Re: Problem using JMeter with ActiveMQ
Date Tue, 21 Jul 2009 05:18:45 GMT
Walter Christiane schrieb:
> Hi!
>
> I'm new to JMeter and I need to load-test Apache ServiceMix via JMS.
>
> So I followed the JMS tutorial
> (http://jakarta.apache.org/jmeter/usermanual/build-jms-point-to-point-te
> st-plan.html
> <https://owa.fh-joanneum.at/exchweb/bin/redir.asp?URL=http://jakarta.apa
> che.org/jmeter/usermanual/build-jms-point-to-point-test-plan.html> )
> to send test messages via ActiveMQ to ServiceMix, but without success.
>
> It seems that the test-queue isn't created, even though the connection
> settings are valid (it works,
> when I connect to the queue manually via a self written JUnit Test where
> I used the same connection
> parameters). The ActiveMQ monitoring tool didn't at least display the
> new queue.
>
>
> Also ServiceMix didn't receive a single message... :(
>
> Has anyone found another useful JMS tutorial, or can help me?
>
> Thank you for your help!
>
> Regards,
> Chrissi
>
>
>   
Do you know there is a specal distribution by ActiveMQ with their own
samplers.
( http://activemq.apache.org/jmeter-performance-tests.html )
Maybe these fit better in connecting to ActiveMQ's Qs :). (there must be
a reason they don't use the usual JMS Sampler)

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message