jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ashley Martens <amart...@ngmoco.com>
Subject Re: Weird pause
Date Tue, 21 Apr 2009 14:29:16 GMT
JMeter is running on my local machine. The server is in the Joyent  
cloud on a Solaris zone.

On Apr 21, 2009, at 1:11 AM, Noel O'Brien wrote:

> Are you running the server and/or JMeter in a Virtual Machine or a  
> physical machine?
> I had a similar issue , which turned out to be caused by IPTables on  
> the VM host
> Regards,
> Noel
> On Tuesday 21 April 2009 05:22:19 Ashley Martens wrote:
> > Hello
> >
> > I created my first JMeter test and it seems to work fine, however,
> > after about 250 connections the test just stops for about 1 minute
> > then continues and begins to pause every so often for a minute or  
> two.
> > I can't tell if this is JMeter or my web application. When I tail my
> > web application log it seems to be responding fine and with fast
> > response times. However, I can't tell what JMeter is doing. I ran
> > JMeter without a GUI and with "-L jmeter=DEBUG" but everything just
> > seems to stop in these periods. Does any one have any ideas as to  
> how
> > I can tell what's going on?
> >
> > Ashley
> >
> >  
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message